Back to overview
Downtime
Cloudflare Outage: All Stages and Website not accessible
Nov 18 at 12:00pm CET
Affected services
app.docuply.io - Application (Production Stage)
validation.docuply.io - Application (Validation Stage)
docuply.io - Website
Resolved
Nov 18 at 03:15pm CET
Cloudflare Outage resolved:
https://www.cloudflarestatus.com
Affected services
Created
Nov 18 at 12:00pm CET
All Stages and Website not accessible due to Cloudflare Outage
(https://www.heise.de/en/news/Cloudflare-outage-Services-globally-disrupted-11083254.html)
Affected services